Back to overview
Maintenance
Test Maintenance (Ignore)
May 19, 2026 at 2:39am UTC
–
May 19, 2026 at 4:03am UTC
Affected services
Poland
Resolved
May 19, 2026 at 4:03am UTC
test completed?
Affected services
Updated
May 19, 2026 at 4:03am UTC
Maintenance ended
Affected services
Updated
May 19, 2026 at 3:01am UTC
maintenance update test (also ignore)
Affected services
Created
May 19, 2026 at 2:39am UTC
This is the description for the test maintenance for Baud testing.
Affected services